Downloads

Active4Dv6.4r3

What you will need:

  • Mac OS X 10.7+ (32/64-bit)
  • Windows 7+ (32/64-bit)
  • 4D v11 or later

What you will get:

  • Plugin (all platforms)
  • Documentation
  • Starter database
  • Demo web site

Download

ObjectToolsv5.0r1

What you will need:

  • Mac OS X 10.7+ (32/64-bit)
  • Windows 7+ (32/64-bit)
  • 4D v11 or later

What you will get:

  • Plugin (all platforms)
  • Documentation
  • Object Editor database

Download

Simplicity, beauty and usability are the hallmarks of great software